Change language?

Feb 4, 2013 at 2:38 PM
I have run the client and it connects fine, but interface looks to be in Chinese language? How to put into English please?

Image
Feb 4, 2013 at 2:42 PM
Edited Feb 4, 2013 at 3:11 PM
comclusive wrote:

I removed the language key from the app.config, and now some is in English and some is not:

Image
Coordinator
Feb 22, 2013 at 2:41 AM
Edited Feb 22, 2013 at 2:52 AM
Hi comclusive,

Thanks for your feedback. The default language of Coevery 1.2.7 was set to Chinese, it's a mistake. We will set English as default language next release.

To fix the issue you have encounter, please use the clear setting button, you can find it here:
Image